Commit d4817b37 authored by o@immerda.ch's avatar o@immerda.ch
Browse files

update puma

parent 9d4e0f16
......@@ -9,7 +9,7 @@ gem 'rails', '~> 5.2.0'
# Use sqlite3 as the database for Active Record
gem 'sqlite3', '~> 1.3', '< 1.4'
# Use Puma as the app server
gem 'puma', '~> 4.0'
gem 'puma'
# Use SCSS for stylesheets
gem 'sass-rails',
......
......@@ -103,7 +103,7 @@ GEM
mini_portile2 (~> 2.5.0)
racc (~> 1.4)
public_suffix (4.0.6)
puma (4.3.8)
puma (5.3.2)
nio4r (~> 2.0)
racc (1.5.2)
rack (2.2.3)
......@@ -223,7 +223,7 @@ DEPENDENCIES
gpgme
jquery-rails
listen (>= 3.0.5, < 3.2)
puma (~> 4.0)
puma
rails (~> 5.2.0)
rest-client
rotp
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment