Commit 0617d8a8 authored by mh's avatar mh
Browse files

update gems and remove some unnecessary ones

parent 674ee9b1
......@@ -34,8 +34,6 @@ gem 'jbuilder', '~> 2.5'
# Reduces boot times through caching; required in config/boot.rb
gem 'bootsnap', '>= 1.1.0', require: false
gem 'rqrcode'
gem 'rotp'
gem 'rucaptcha'
gem 'jsobfu'
......
......@@ -47,25 +47,24 @@ GEM
archive-zip (0.12.0)
io-like (~> 0.3.0)
arel (9.0.0)
bindex (0.7.0)
bindex (0.8.1)
bootsnap (1.4.4)
msgpack (~> 1.0)
builder (3.2.3)
byebug (11.0.1)
capybara (3.18.0)
capybara (3.27.0)
addressable
mini_mime (>= 0.1.3)
nokogiri (~> 1.8)
rack (>= 1.6.0)
rack-test (>= 0.6.3)
regexp_parser (~> 1.2)
regexp_parser (~> 1.5)
xpath (~> 3.2)
childprocess (1.0.1)
rake (< 13.0)
chromedriver-helper (2.1.1)
archive-zip (~> 0.10)
nokogiri (~> 1.8)
chunky_png (1.3.11)
coffee-rails (4.2.2)
coffee-script (>= 2.2.0)
railties (>= 4.0.0)
......@@ -75,11 +74,11 @@ GEM
coffee-script-source (1.12.2)
concurrent-ruby (1.1.5)
crass (1.0.4)
domain_name (0.5.20180417)
domain_name (0.5.20190701)
unf (>= 0.0.5, < 1.0.0)
erubi (1.8.0)
execjs (2.7.0)
ffi (1.10.0)
ffi (1.11.1)
globalid (0.4.2)
activesupport (>= 4.2.0)
http-cookie (1.0.3)
......@@ -87,9 +86,8 @@ GEM
i18n (1.6.0)
concurrent-ruby (~> 1.0)
io-like (0.3.0)
jbuilder (2.8.0)
jbuilder (2.9.1)
activesupport (>= 4.2.0)
multi_json (>= 1.2)
jsobfu (0.4.2)
rkelly-remix
listen (3.1.5)
......@@ -108,16 +106,15 @@ GEM
mime-types-data (~> 3.2015)
mime-types-data (3.2019.0331)
mimemagic (0.3.3)
mini_mime (1.0.1)
mini_mime (1.0.2)
mini_portile2 (2.4.0)
minitest (5.11.3)
msgpack (1.2.10)
multi_json (1.13.1)
msgpack (1.3.0)
netrc (0.11.0)
nio4r (2.3.1)
nio4r (2.4.0)
nokogiri (1.10.3)
mini_portile2 (~> 2.4.0)
public_suffix (3.0.3)
public_suffix (3.1.1)
puma (3.12.1)
rack (2.0.7)
rack-test (1.1.0)
......@@ -146,23 +143,19 @@ GEM
method_source
rake (>= 0.8.7)
thor (>= 0.19.0, < 2.0)
rake (12.3.2)
rake (12.3.3)
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
regexp_parser (1.4.0)
regexp_parser (1.6.0)
rest-client (2.0.2)
http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 4.0)
netrc (~> 0.8)
rkelly-remix (0.0.7)
rotp (4.1.0)
addressable (~> 2.5)
rqrcode (0.10.1)
chunky_png (~> 1.0)
ruby_dep (1.5.0)
rubyzip (1.2.2)
rucaptcha (2.5.0)
rubyzip (1.2.3)
rucaptcha (2.5.1)
railties (>= 3.2)
sass (3.7.4)
sass-listen (~> 4.0.0)
......@@ -175,11 +168,10 @@ GEM
sprockets (>= 2.8, < 4.0)
sprockets-rails (>= 2.0, < 4.0)
tilt (>= 1.1, < 3)
selenium-webdriver (3.142.0)
selenium-webdriver (3.142.3)
childprocess (>= 0.5, < 2.0)
rubyzip (~> 1.2, >= 1.2.2)
spring (2.0.2)
activesupport (>= 4.2)
spring (2.1.0)
spring-watcher-listen (2.0.1)
listen (>= 2.7, < 4.0)
spring (>= 1.2, < 3.0)
......@@ -206,12 +198,12 @@ GEM
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
websocket-driver (0.7.0)
websocket-driver (0.7.1)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.3)
websocket-extensions (0.1.4)
xpath (3.2.0)
nokogiri (~> 1.8)
zxcvbn-ruby (0.1.2)
zxcvbn-ruby (1.0.0)
PLATFORMS
ruby
......@@ -228,8 +220,6 @@ DEPENDENCIES
puma (~> 3.11)
rails (~> 5.2.0)
rest-client
rotp
rqrcode
rucaptcha
sass-rails (~> 5.0)
selenium-webdriver
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment