Commit 0686c4a0 authored by o's avatar o

Revert "fix gem with unsupported nodejs version"

This reverts commit f3b8a99f.
parent f3b8a99f
......@@ -5,8 +5,6 @@ ruby '~> 2.5'
# Bundle edge Rails instead: gem 'rails', github: 'rails/rails'
gem 'rails', '~> 5.2.0'
# nodejs version too old on EL7, TODO: remove once migrated
gem 'autoprefixer-rails', '~> 9.7.6'
# Use sqlite3 as the database for Active Record
gem 'sqlite3', '~> 1.3', '< 1.4'
# Use Puma as the app server
......
......@@ -48,7 +48,7 @@ GEM
io-like (~> 0.3.0)
arel (9.0.0)
ast (2.4.1)
autoprefixer-rails (9.7.6)
autoprefixer-rails (10.0.0.2)
execjs
base32 (0.3.4)
bindex (0.8.1)
......@@ -266,7 +266,6 @@ PLATFORMS
ruby
DEPENDENCIES
autoprefixer-rails (~> 9.7.6)
base32
bootstrap (~> 4.4.1)
byebug
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment