Commit 55de74a1 authored by Raphaël Pinson's avatar Raphaël Pinson
Browse files

Disable coveralls for Ruby 1.8 builds

parent 8b6d1796
......@@ -32,5 +32,6 @@ group :development do
gem 'beaker', :require => false, :git => 'https://github.com/puppetlabs/beaker', :ref => 'dbac20fe9'
gem 'beaker-rspec', :require => false
gem 'vagrant-wrapper', :require => false
gem 'coveralls'
gem 'coveralls' unless RUBY_VERSION =~ /^1\.8/
end
......@@ -6,7 +6,7 @@ require 'rubygems'
require 'simplecov'
require 'coveralls'
SimpleCov.formatter = Coveralls::SimpleCov::Formatter
SimpleCov.formatter = Coveralls::SimpleCov::Formatter unless RUBY_VERSION =~ /^1\.8/
SimpleCov.start do
add_group "AugeasProviders Libs", "/lib/augeasproviders/"
add_group "Puppet Types", "/lib/puppet/type/"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment