Unverified Commit 5e04e710 authored by Dominic Cleal's avatar Dominic Cleal
Browse files

Ruby 1.9 also requires json and json_pure < 2.0

parent 0459438c
......@@ -22,7 +22,8 @@ gem 'ruby-augeas', rbaugversion
group :development, :unit_tests do
gem 'rake', ' < 11.0', :require => false if RUBY_VERSION =~ /^1\.8/
gem 'rspec', '< 3.2', :require => false if RUBY_VERSION =~ /^1\.8/
gem 'json', '< 2.0', :require => false if RUBY_VERSION =~ /^1\.8/
gem 'json', '< 2.0', :require => false if RUBY_VERSION =~ /^1\.[89]/
gem 'json_pure', '< 2.0', :require => false if RUBY_VERSION =~ /^1\.[89]/
gem 'rspec-puppet', :require => false
gem 'puppetlabs_spec_helper', :require => false
gem 'metadata-json-lint', :require => false
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment