Commit 98898d6e authored by mh's avatar mh

fix versions

parent 1d846765
Pipeline #4632 failed with stages
in 7 minutes and 21 seconds
%if 0%{?_version:1}
%define _verstr %{_version}
%else
%define _verstr 0.0.16
%define _verstr 0.0.17
%endif
# puppetserver still runs a ruby 1.9.3 kind JRuby
......@@ -38,8 +38,8 @@ BuildRequires: puppetserver >= 6.0
BuildRequires: postgresql
BuildRequires: postgresql-devel
%else
BuildRequires: postgresql96
BuildRequires: postgresql96-devel
BuildRequires: postgresql13
BuildRequires: postgresql13-devel
%endif
BuildRequires: libxml2-devel
BuildRequires: libxslt-devel
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment