Commit ab097e0a authored by mh's avatar mh
Browse files

missing build dep

parent a7dcaa89
Pipeline #1585 failed with stages
in 4 minutes and 11 seconds
......@@ -35,6 +35,7 @@ BuildRequires: postgresql96-devel
BuildRequires: libxml2-devel
BuildRequires: libxslt-devel
BuildRequires: gcc-c++
BuildRequires: chrpath
Requires: puppet-agent >= 6.0
%description
......@@ -121,9 +122,7 @@ for d in bin specifications gems; do
done
chrpath -d /opt/puppetlabs/puppet/lib/ruby/gems/*/extensions/x86_64-linux/*/bcrypt-*/bcrypt_ext.so
chrpath -d /opt/puppetlabs/puppet/lib/ruby/gems/*/extensions/x86_64-linux/*/nokogiri-*/nokogiri/nokogiri.so
chrpath -d /opt/puppetlabs/puppet/lib/ruby/gems/*/extensions/x86_64-linux/*/unf_ext-*/unf_ext.so
chrpath -d /opt/puppetlabs/puppet/lib/ruby/gems/*/extensions/x86_64-linux/*/pg-*/pg_ext.so
chrpath -d opt/puppetlabs/puppet/lib/ruby/gems/2.5.0/extensions/x86_64-linux/2.5.0/nokogiri-/nokogiri/nokogiri.so
%files -n puppet-agent-extensions
%defattr(-,root,root,-)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment