Commit b8308113 authored by mh's avatar mh

migrate to newer rails

parent bc8343d2
Pipeline #4638 failed with stages
in 5 minutes and 6 seconds
%if 0%{?_version:1}
%define _verstr %{_version}
%else
%define _verstr 0.0.17
%define _verstr 0.0.18
%endif
# puppetserver still runs a ruby 1.9.3 kind JRuby
%define gems trocla iuid base32 ip formatador systemu hashdiff open4 acme-client public_suffix ed25519
%define version_gems1 activerecord --version '~> 4.2.9'
%define version_gems2 actionmailer --version '~> 4.2.9'
%define version_gems1 activerecord --version '~> 6.0.3'
%define version_gems2 actionmailer --version '~> 6.0.3'
# we don't need sinatra oder openoffice in jruby
%define mrionly_gems sinatra roo simpleidn sha3
%if 0%{?rhel} >= 8
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment